| Country / Region | IX | IPv4 | IPv6 | Port Speed | Updated |
|---|---|---|---|---|---|
| France-IX Lille | 185.1.144.1 | 2001:7f8:54:8::1 | 20 Gbps | 2024-08-08 11:11:33 | |
| France-IX Lille | 185.1.144.2 | 2001:7f8:54:8::2 | 20 Gbps | 2024-08-08 11:11:33 |
| Country / Region | Name | City | Website | Updated |
|---|
| as-block | |
|---|---|
| descr | RIPE NCC ASN block |
| remarks | These AS Numbers are assigned to network operators in the RIPE NCC service region. |
| mnt-by | RIPE-NCC-HM-MNT |
| created | 2026-01-12T16:16:13Z |
| last-modified | 2026-01-12T16:16:13Z |
| source | RIPE |
| aut-num | |
|---|---|
| as-name | FRANCE-IX-LIL-AS |
| org | ORG-FISS1-RIPE |
| remarks | ------------------------------------------------------------- Information: http://www.franceix.net/ Peering requests: [email protected] Members technical support: [email protected] ------------------------------------------------------------- The following communities can be used by members on our Route-Servers: CDN Control (handled by AS39801, connected to the RS) : 40027:40000 - DO announce to Netflix OpenConnect Appliance in Lyon 39801:990:0 - DO NOT announce to any local CDN cache 39801:990:1 - DO NOT announce to Netflix Cache [Default] 39801:990:2 - DO NOT announce to Microsoft/Azure Cache 39801:991:0 - DO announce to all local CDN caches 39801:991:1 - DO announce to Netflix OpenConnect cache (and add 40027:40000) 39801:991:2 - DO announce to Microsoft/Azure Cache [Def*] [Def*] - Default behaviour, with a few exceptions ------------------------------------------------------------- Large BGP communities (RFC8092) : RFC8092 communities ("Large" BGP communities) are the preferred way of signalling between peers and the RS. Prefer using them !!! Communities handled by the RS (peers can set on routes announced to the RS): 62228:0:0 = Do not send route to any peer unless explicitly signaled 62228:0:peeras = Do not send route to this peer AS 62228:1:0 = [DEFAULT] Send route to all peers 62228:1:peeras = Send route to this peer AS (if 62228:0:0 specified) 62228:101:peeras = Prepend 1x to this peer AS 62228:102:peeras = Prepend 2x to this peer AS 62228:103:peeras = Prepend 3x to this peer AS 62228:901:peeras = Set MED to 50 for this peer AS 62228:902:peeras = Set MED to 100 for this peer AS 62228:903:peeras = Set MED to 200 for this peer AS Communities set by the RS (on routes peers receive): 62228:1000:1 = RPKI : Valid ROA (ROA Valid) 62228:1000:2 = RPKI : No ROA Present (RPKI Unknown) 62228:1001:1 = IRR Valid (Origin in AS-Set and route object present) 62228:1001:6 [*] = No IRR route object for prefix Communities for filtered routes, only visible on looking-glass: (routes tagged with these communities are NOT re-announced to RS peers) 62228:1000:4 = RPKI Invalid 62228:1001:4 = IRR Invalid/NotFound 62228:1001:5 = IRR NotFound - Origin AS not in peer's AS-Set 62228:1101:9 = FILTERED : IRR Invalid/NotFound 62228:1101:10 = FILTERED : IRR Invalid - Origin AS not in peer's AS-Set 62228:1101:11 = FILTERED : IRR NotFound (No route and no valid ROA for prefix) 62228:1101:13 = FILTERED : RPKI Invalid 62228:1101:14 = FILTERED : "Never via RS" ASn in AS-Path [*] = A route without a valid IRR route object is only re-announced if: - the origin AS is in the peer's AS-Set - AND there is a VALID ROA for the origin AS ------------------------------------------------------------- Legacy/"standard" BGP communities (RFC1997): RFC1997 BGP communities are still accepted, but their use will be reduced progressively. Please use RFC8092 "Large" communities instead. 0:peer-as = Do NOT send route to this peer as 0:62228 = Do NOT send route to any peer 62228:peer-as = DO Send route to this peer as 62228:62228 = DO Send route to all peers [Default] The following communities are applied by the route-server: 62228:64611 = Prefix received from a peer on RS1 Lille 62228:64612 = Prefix received from a peer on RS2 Lille 62228:64649 = Prefix received from a FranceIX Lille peer 62228:65012 = Prefix has RPKI status: VALID 62228:65022 = Prefix has RPKI status: INVALID (NOT re-announced) 62228:65023 = Prefix has RPKI status: UNKNOWN 62228:65011 = Prefix is present in an AS's announced AS/AS-SET 62228:65021 = Prefix is not present in an AS's announced AS/AS-SET (NOT re-announced) 65101:peer-as = Prepend 1x to this peer 65102:peer-as = Prepend 2x to this peer 65103:peer-as = Prepend 3x to this peer 65201:peer-as = Set MED 50 to this peer 65202:peer-as = Set MED 100 to this peer 65203:peer-as = Set MED 200 to this peer ************************************************************* ** All communities are evaluated on a "first match win" basis ************************************************************* All other BGP communities in the public range (1-64495:x, 1-64495:x:y) and (131072-4199999999:x:y) will be preserved and passed along by the route-servers ------------------------------------------------------------- Well-known communities are propagated to all peers 65535:666 = BLACKHOLE [RFC7999] - interpreted more details at https://www.franceix.net/en/technical/blackholing/ All other well-known communities are NOT interpreted and passed along to peers ------------------------------------------------------------- You can filters prefixes with our AS-SET : All members AS-SETs : AS-FRANCEIX-LIL All members AS List : AS-FRANCEIX-LIL-LIST Route-Servers members AS-SETs : AS62228:AS-MEMBERS Route-Servers members AS List : AS62228:AS-MEMBERS:AS-LIL-RS Please make sure to have at least one of theses lines in your aut-num object : export: to AS62228 announce ASxxxx export-via: AS62228 to AS-ANY announce ASxxxx export-via: afi ipv6.unicast AS62228 to AS-ANY announce ASxxxx mp-export: afi ipv4.unicast,ipv6.unicast to AS62228 announce ASxxxx (ASxxxx can be your ASN or your AS-SET) ------------------------------------------------------------- Routes rejected: - Prefix too short : IPv4 : </8 , IPv6 : </19 (default route included) - Prefix too long : IPv4 : >/24, IPv6 : >/48 - RFC5735 prefixes for IPv4 (includes RFC1918, RFC6598, and others) - RFC5156 prefixes for IPv6 - RPKI Invalid - routes having ROAs, and no ROA matches the announce - IRR AS Invalid - routes whose origin is NOT in Peers AS-Set - Invalid origin - routes that have NO valid ROA and NO matching IRR route object - RFC6996 - routes containing private ASNs in path - routes where next_hop != announcing_peer - routes where first_ASN != peer_ASN - routes already having the OTC attribute (RFC9234) set ------------------------------------------------------------- We support ADD-PATHS. If negotiated via BGP, you will receive extended NLRI. We support RFC9234 - our role is RS_Server. We set the OTC attribute If you implement RFC9234 your role will be RS_Client ------------------------------------------------------------- ==PEERS== ==END PEERS== |
| import | |
| export | |
| admin-c | FXAD1-RIPE |
| tech-c | FXAD1-RIPE |
| status | ASSIGNED |
| notify | |
| mnt-by | RIPE-NCC-END-MNT MNT-FRANCEIX |
| created | 2022-06-13T05:55:51Z |
| last-modified | 2025-10-03T15:26:41Z |
| source | RIPE |
| organisation | ORG-FISS1-RIPE |
|---|---|
| org-name | France IX Services SASU |
| country | FR |
| reg-nr | 523 968 873 R.C.S PARIS |
| org-type | LIR |
| address | 18 rue La Boétie 75008 Paris FRANCE |
| phone | +33170619772 |
| fax-no | +33148217148 |
| admin-c | SM5983-RIPE FS1578-RIPE |
| abuse-c | FXAD1-RIPE |
| tech-c | FXAD1-RIPE |
| mnt-ref | RIPE-NCC-HM-MNT MNT-FRANCEIX |
| mnt-by | RIPE-NCC-HM-MNT MNT-FRANCEIX |
| created | 2012-01-18T14:25:22Z |
| last-modified | 2026-05-13T07:34:04Z |
| source | RIPE |
| role | FranceIX Admin |
|---|---|
| org | ORG-FISS1-RIPE |
| address | 18 rue La Boetie 75008 Paris France |
| admin-c | FS1578-RIPE SM5983-RIPE |
| tech-c | FS1578-RIPE SM5983-RIPE VM6401-RIPE RAF36-RIPE MB57308-RIPE MW11816-RIPE AG28573-RIPE FR112233 |
| nic-hdl | FXAD1-RIPE |
| abuse-mailbox | |
| mnt-by | MNT-FRANCEIX |
| created | 2015-02-19T16:13:33Z |
| last-modified | 2025-03-07T10:53:40Z |
| source | RIPE |
| notify |
as-block: AS61962 - AS62463 descr: RIPE NCC ASN block remarks: These AS Numbers are assigned to network operators in the RIPE NCC service region. mnt-by: RIPE-NCC-HM-MNT created: 2026-01-12T16:16:13Z last-modified: 2026-01-12T16:16:13Z source: RIPE aut-num: AS62228 as-name: FRANCE-IX-LIL-AS org: ORG-FISS1-RIPE remarks: ------------------------------------------------------------- remarks: Information: http://www.franceix.net/ remarks: Peering requests: [email protected] remarks: Members technical support: [email protected] remarks: ------------------------------------------------------------- remarks: The following communities can be used by members on our Route-Servers: remarks: remarks: CDN Control (handled by AS39801, connected to the RS) : remarks: 40027:40000 - DO announce to Netflix OpenConnect Appliance in Lyon remarks: 39801:990:0 - DO NOT announce to any local CDN cache remarks: 39801:990:1 - DO NOT announce to Netflix Cache [Default] remarks: 39801:990:2 - DO NOT announce to Microsoft/Azure Cache remarks: 39801:991:0 - DO announce to all local CDN caches remarks: 39801:991:1 - DO announce to Netflix OpenConnect cache (and add 40027:40000) remarks: 39801:991:2 - DO announce to Microsoft/Azure Cache [Def*] remarks: [Def*] - Default behaviour, with a few exceptions remarks: ------------------------------------------------------------- remarks: Large BGP communities (RFC8092) : remarks: RFC8092 communities ("Large" BGP communities) are the preferred way remarks: of signalling between peers and the RS. Prefer using them !!! remarks: remarks: Communities handled by the RS (peers can set on routes announced to the RS): remarks: 62228:0:0 = Do not send route to any peer unless explicitly signaled remarks: 62228:0:peeras = Do not send route to this peer AS remarks: 62228:1:0 = [DEFAULT] Send route to all peers remarks: 62228:1:peeras = Send route to this peer AS (if 62228:0:0 specified) remarks: 62228:101:peeras = Prepend 1x to this peer AS remarks: 62228:102:peeras = Prepend 2x to this peer AS remarks: 62228:103:peeras = Prepend 3x to this peer AS remarks: 62228:901:peeras = Set MED to 50 for this peer AS remarks: 62228:902:peeras = Set MED to 100 for this peer AS remarks: 62228:903:peeras = Set MED to 200 for this peer AS remarks: remarks: Communities set by the RS (on routes peers receive): remarks: 62228:1000:1 = RPKI : Valid ROA (ROA Valid) remarks: 62228:1000:2 = RPKI : No ROA Present (RPKI Unknown) remarks: 62228:1001:1 = IRR Valid (Origin in AS-Set and route object present) remarks: 62228:1001:6 [*] = No IRR route object for prefix remarks: remarks: Communities for filtered routes, only visible on looking-glass: remarks: (routes tagged with these communities are NOT re-announced to RS peers) remarks: 62228:1000:4 = RPKI Invalid remarks: 62228:1001:4 = IRR Invalid/NotFound remarks: 62228:1001:5 = IRR NotFound - Origin AS not in peer's AS-Set remarks: 62228:1101:9 = FILTERED : IRR Invalid/NotFound remarks: 62228:1101:10 = FILTERED : IRR Invalid - Origin AS not in peer's AS-Set remarks: 62228:1101:11 = FILTERED : IRR NotFound (No route and no valid ROA for prefix) remarks: 62228:1101:13 = FILTERED : RPKI Invalid remarks: 62228:1101:14 = FILTERED : "Never via RS" ASn in AS-Path remarks: remarks: [*] = A route without a valid IRR route object is only re-announced if: remarks: - the origin AS is in the peer's AS-Set remarks: - AND there is a VALID ROA for the origin AS remarks: ------------------------------------------------------------- remarks: Legacy/"standard" BGP communities (RFC1997): remarks: RFC1997 BGP communities are still accepted, but their use will be remarks: reduced progressively. Please use RFC8092 "Large" communities instead. remarks: remarks: 0:peer-as = Do NOT send route to this peer as remarks: 0:62228 = Do NOT send route to any peer remarks: 62228:peer-as = DO Send route to this peer as remarks: 62228:62228 = DO Send route to all peers [Default] remarks: remarks: The following communities are applied by the route-server: remarks: 62228:64611 = Prefix received from a peer on RS1 Lille remarks: 62228:64612 = Prefix received from a peer on RS2 Lille remarks: 62228:64649 = Prefix received from a FranceIX Lille peer remarks: 62228:65012 = Prefix has RPKI status: VALID remarks: 62228:65022 = Prefix has RPKI status: INVALID (NOT re-announced) remarks: 62228:65023 = Prefix has RPKI status: UNKNOWN remarks: 62228:65011 = Prefix is present in an AS's announced AS/AS-SET remarks: 62228:65021 = Prefix is not present in an AS's announced AS/AS-SET (NOT re-announced) remarks: remarks: 65101:peer-as = Prepend 1x to this peer remarks: 65102:peer-as = Prepend 2x to this peer remarks: 65103:peer-as = Prepend 3x to this peer remarks: 65201:peer-as = Set MED 50 to this peer remarks: 65202:peer-as = Set MED 100 to this peer remarks: 65203:peer-as = Set MED 200 to this peer remarks: remarks: ************************************************************* remarks: ** All communities are evaluated on a "first match win" basis remarks: ************************************************************* remarks: All other BGP communities in the public range remarks: (1-64495:x, 1-64495:x:y) and (131072-4199999999:x:y) remarks: will be preserved and passed along by the route-servers remarks: ------------------------------------------------------------- remarks: Well-known communities are propagated to all peers remarks: 65535:666 = BLACKHOLE [RFC7999] - interpreted remarks: more details at https://www.franceix.net/en/technical/blackholing/ remarks: All other well-known communities are NOT interpreted and passed along to peers remarks: ------------------------------------------------------------- remarks: You can filters prefixes with our AS-SET : remarks: All members AS-SETs : AS-FRANCEIX-LIL remarks: All members AS List : AS-FRANCEIX-LIL-LIST remarks: Route-Servers members AS-SETs : AS62228:AS-MEMBERS remarks: Route-Servers members AS List : AS62228:AS-MEMBERS:AS-LIL-RS remarks: Please make sure to have at least one of theses lines in your aut-num object : remarks: export: to AS62228 announce ASxxxx remarks: export-via: AS62228 to AS-ANY announce ASxxxx remarks: export-via: afi ipv6.unicast AS62228 to AS-ANY announce ASxxxx remarks: mp-export: afi ipv4.unicast,ipv6.unicast to AS62228 announce ASxxxx remarks: (ASxxxx can be your ASN or your AS-SET) remarks: ------------------------------------------------------------- remarks: Routes rejected: remarks: - Prefix too short : IPv4 : </8 , IPv6 : </19 (default route included) remarks: - Prefix too long : IPv4 : >/24, IPv6 : >/48 remarks: - RFC5735 prefixes for IPv4 (includes RFC1918, RFC6598, and others) remarks: - RFC5156 prefixes for IPv6 remarks: - RPKI Invalid - routes having ROAs, and no ROA matches the announce remarks: - IRR AS Invalid - routes whose origin is NOT in Peers AS-Set remarks: - Invalid origin - routes that have NO valid ROA and NO matching IRR route object remarks: - RFC6996 - routes containing private ASNs in path remarks: - routes where next_hop != announcing_peer remarks: - routes where first_ASN != peer_ASN remarks: - routes already having the OTC attribute (RFC9234) set remarks: ------------------------------------------------------------- remarks: We support ADD-PATHS. If negotiated via BGP, you will receive extended NLRI. remarks: We support RFC9234 - our role is RS_Server. remarks: We set the OTC attribute remarks: If you implement RFC9234 your role will be RS_Client remarks: ------------------------------------------------------------- remarks: ==PEERS== import: from AS62228:AS-MEMBERS:AS-LIL-RS accept AS62228:AS-MEMBERS export: to AS62228:AS-MEMBERS:AS-LIL-RS announce AS62228:AS-MEMBERS remarks: ==END PEERS== admin-c: FXAD1-RIPE tech-c: FXAD1-RIPE status: ASSIGNED notify: [email protected] mnt-by: RIPE-NCC-END-MNT mnt-by: MNT-FRANCEIX created: 2022-06-13T05:55:51Z last-modified: 2025-10-03T15:26:41Z source: RIPE organisation: ORG-FISS1-RIPE org-name: France IX Services SASU country: FR reg-nr: 523 968 873 R.C.S PARIS org-type: LIR address: 18 rue La Boétie address: 75008 address: Paris address: FRANCE phone: +33170619772 fax-no: +33148217148 e-mail: [email protected] admin-c: SM5983-RIPE admin-c: FS1578-RIPE abuse-c: FXAD1-RIPE tech-c: FXAD1-RIPE mnt-ref: RIPE-NCC-HM-MNT mnt-ref: MNT-FRANCEIX mnt-by: RIPE-NCC-HM-MNT mnt-by: MNT-FRANCEIX created: 2012-01-18T14:25:22Z last-modified: 2026-05-13T07:34:04Z source: RIPE role: FranceIX Admin org: ORG-FISS1-RIPE address: 18 rue La Boetie address: 75008 Paris address: France e-mail: [email protected] admin-c: FS1578-RIPE admin-c: SM5983-RIPE tech-c: FS1578-RIPE tech-c: SM5983-RIPE tech-c: VM6401-RIPE tech-c: RAF36-RIPE tech-c: MB57308-RIPE tech-c: MW11816-RIPE tech-c: AG28573-RIPE tech-c: FR112233 nic-hdl: FXAD1-RIPE abuse-mailbox: [email protected] mnt-by: MNT-FRANCEIX created: 2015-02-19T16:13:33Z last-modified: 2025-03-07T10:53:40Z source: RIPE notify: [email protected]