| Country / Region | IX | IPv4 | IPv6 | Port Speed | Updated |
|---|---|---|---|---|---|
| France-IX Paris - FranceIX Paris | 37.49.236.251 | 2001:7f8:54::251 | 20 Gbps | 2024-08-08 11:09:37 | |
| France-IX Paris - FranceIX Paris | 37.49.236.250 | 2001:7f8:54::250 | 20 Gbps | 2024-08-08 11:09:37 |
| Country / Region | Name | City | Website | Updated |
|---|
| as-block | |
|---|---|
| descr | RIPE NCC ASN block |
| remarks | These AS Numbers are assigned to network operators in the RIPE NCC service region. |
| mnt-by | RIPE-NCC-HM-MNT |
| created | 2025-02-13T13:57:44Z |
| last-modified | 2025-02-13T13:57:44Z |
| source | RIPE |
| aut-num | |
|---|---|
| as-name | FRANCE-IX-PAR-AS |
| org | ORG-FISS1-RIPE |
| remarks | ------------------------------------------------------------- Information: http://www.franceix.net/ Peering requests: [email protected] Members technical support: [email protected] ------------------------------------------------------------- The following communities can be used by members on our Route-Servers: ------------------------------------------------------------- Large BGP communities (RFC8092) : RFC8092 communities ("Large" BGP communities) are the preferred way of signalling between peers and the RS. Prefer using them !!! Communities handled by the RS (peers can set on routes announced to the RS): 51706:0:0 = Do NOT send route to any peer unless explicitly signaled 51706:0:peeras = Do NOT send route to this peer AS 51706:1:0 = [DEFAULT] Send route to all peers 51706:1:peeras = DO Send route to this peer AS (if 51706:0:0 specified) 51706:101:peeras = Prepend 1x to this peer AS 51706:102:peeras = Prepend 2x to this peer AS 51706:103:peeras = Prepend 3x to this peer AS 51706:901:peeras = Set MED to 50 for this peer AS 51706:902:peeras = Set MED to 100 for this peer AS 51706:903:peeras = Set MED to 200 for this peer AS Communities set by the RS (on routes peers receive): 51706:1000:1 = RPKI : Valid ROA (ROA Valid) 51706:1000:2 = RPKI : No ROA Present (RPKI Unknown) 51706:1001:1 = IRR Valid (Origin in AS-Set and route object present) 51706:1001:6 [*] = IRR NotFound : No IRR route object for prefix Communities for filtered routes, only visible on looking-glass: (routes tagged with these communities are NOT re-announced to RS peers) 51706:1000:4 = RPKI Invalid 51706:1001:4 = IRR Invalid/NotFound 51706:1001:5 = IRR Invalid - Origin AS not in peer's AS-Set 51706:1101:9 = FILTERED : IRR Invalid/NotFound 51706:1101:10 = FILTERED : IRR Invalid - Origin AS not in peer's AS-Set 51706:1101:11 = FILTERED : IRR NotFound (No route and no valid ROA for prefix) 51706:1101:13 = FILTERED : RPKI Invalid 51706:1101:14 = FILTERED : "Never via RS" ASn in AS-Path [*] = A route without a valid IRR route object is only re-announced if: - the origin AS is in the peer's AS-Set - AND there is a VALID ROA for the origin AS ------------------------------------------------------------- Legacy/"standard" BGP communities (RFC1997): RFC1997 BGP communities are still accepted, but their use will be reduced progressively. Please use RFC8092 "Large" communities instead. 0:peer-as = Do NOT send route to this peer as 0:51706 = Do NOT send route to any peer 51706:peer-as = DO Send route to this peer as 51706:51706 = DO Send route to all peers [Default] The following communities are applied by the route-server: 51706:64601 = Prefix received from a peer on RS1 Paris 51706:64602 = Prefix received from a peer on RS2 Paris 51706:64648 = Prefix received from a FranceIX Lille peer 51706:64649 = Prefix received from a FranceIX Marseille peer 51706:64650 = Prefix received from a FranceIX Paris peer 51706:64652 = Prefix received from a FranceIX Lyon/AURA peer 51706:64653 = Prefix received from a LU-CIX peer 51706:64654 = Prefix received from a TOP-IX peer 51706:64655 = Prefix received from a FranceIX Toulouse peer 51706:65012 = Prefix has ROA status: VALID 51706:65022 = Prefix has ROA status: INVALID (NOT re-announced) 51706:65023 = Prefix has ROA status: UNKNOWN 51706:65011 = Prefix is present in an AS's announced AS/AS-SET 51706:65021 = Prefix is not present in an AS's announced AS/AS-SET (NOT re-announced) 65101:peer-as = Prepend 1x to this peer 65102:peer-as = Prepend 2x to this peer 65103:peer-as = Prepend 3x to this peer 65201:peer-as = Set MED 50 to this peer 65202:peer-as = Set MED 100 to this peer 65203:peer-as = Set MED 200 to this peer ************************************************************* ** All communities are evaluated on a "first match win" basis ************************************************************* All other BGP communities in the public range (1-64495:x, 1-64495:x:y) and (131072-4199999999:x:y) will be preserved and passed along by the route-servers ------------------------------------------------------------- Well-known communities are propagated to all peers 65535:666 = BLACKHOLE [RFC7999] - interpreted more details at https://www.franceix.net/en/infrastructure/route-servers/ All other well-known communities are NOT interpreted and passed along to peers ------------------------------------------------------------- *** FOR LEGACY REFERENCE ONLY - NO LONGER SUPPORTED/HONOURED *** Peer-as value as listed below for 32 bits ASNs: Use Large Communities (RFC8092) instead ! *** FOR LEGACY REFERENCE ONLY - NO LONGER SUPPORTED/HONOURED *** *** FOR LEGACY REFERENCE ONLY - NO LONGER SUPPORTED/HONOURED *** *** FOR LEGACY REFERENCE ONLY - NO LONGER SUPPORTED/HONOURED *** *** FOR LEGACY REFERENCE ONLY - NO LONGER SUPPORTED/HONOURED *** *** FOR LEGACY REFERENCE ONLY - NO LONGER SUPPORTED/HONOURED *** *** FOR LEGACY REFERENCE ONLY - NO LONGER SUPPORTED/HONOURED *** *** FOR LEGACY REFERENCE ONLY - NO LONGER SUPPORTED/HONOURED *** *** FOR LEGACY REFERENCE ONLY - NO LONGER SUPPORTED/HONOURED *** *** FOR LEGACY REFERENCE ONLY - NO LONGER SUPPORTED/HONOURED *** *** FOR LEGACY REFERENCE ONLY - NO LONGER SUPPORTED/HONOURED *** *** FOR LEGACY REFERENCE ONLY - NO LONGER SUPPORTED/HONOURED *** *** FOR LEGACY REFERENCE ONLY - NO LONGER SUPPORTED/HONOURED *** Use Large Communities (RFC8092) Instead !!! ----------------------------------------------------- You can filters prefixes with our AS-SET (all in RIR DB) : All members AS-SETs : AS-FRANCEIX-PAR All members AS List : AS-FRANCEIX-PAR-LIST Route-Servers members AS-SETs : AS51706:AS-MEMBERS Route-Servers members AS List : AS51706:AS-MEMBERS:AS-PAR-RS ----------------------------------------------------- Please make sure to have at least one of theses lines in your aut-num object : export: to AS51706 announce ASxxxx export-via: AS51706 to AS-ANY announce ASxxxx export-via: afi ipv6.unicast AS51706 to AS-ANY announce ASxxxx mp-export: afi ipv4.unicast,ipv6.unicast to AS51706 announce ASxxxx (ASxxxx can be your ASN or your AS-SET) ------------------------------------------------------------- Routes rejected: - Prefix too short : IPv4 : </8 , IPv6 : </19 (default route included) - Prefix too long : IPv4 : >/24, IPv6 : >/48 - RFC5735 prefixes for IPv4 (includes RFC1918, RFC6598, and others) - RFC5156 prefixes for IPv6 - RFC6996 - routes containing private ASNs in path - RPKI Invalid - routes having ROAs, and no ROA matches the announce - IRR AS Invalid - routes whose origin is NOT in Peers AS-Set - Invalid origin - routes that have NO valid ROA and NO matching IRR route object - routes where next_hop != announcing_peer - routes where first_ASN != peer_ASN - routes already having the OTC attribute (RFC9234) set ------------------------------------------------------------- We support ADD-PATHS. If negotiated via BGP, you will receive extended NLRI. We support RFC9234 - our role is RS_Server. We set the OTC attribute If you implement RFC9234 your role will be RS_Client ------------------------------------------------------------- ==PEERS== ==END PEERS== |
| import | |
| export | |
| admin-c | FS1578-RIPE FXAD1-RIPE |
| tech-c | FXAD1-RIPE |
| status | ASSIGNED |
| mnt-by | RIPE-NCC-END-MNT MNT-FRANCEIX |
| notify | |
| created | 2010-10-22T13:41:27Z |
| last-modified | 2026-01-06T15:59:39Z |
| source | RIPE |
| organisation | ORG-FISS1-RIPE |
|---|---|
| org-name | France IX Services SASU |
| country | FR |
| reg-nr | 523 968 873 R.C.S PARIS |
| org-type | LIR |
| address | 18 rue La Boétie 75008 Paris FRANCE |
| phone | +33170619772 |
| fax-no | +33148217148 |
| admin-c | SM5983-RIPE FS1578-RIPE |
| abuse-c | FXAD1-RIPE |
| tech-c | FXAD1-RIPE |
| mnt-ref | RIPE-NCC-HM-MNT MNT-FRANCEIX |
| mnt-by | RIPE-NCC-HM-MNT MNT-FRANCEIX |
| created | 2012-01-18T14:25:22Z |
| last-modified | 2026-05-13T07:34:04Z |
| source | RIPE |
| role | FranceIX Admin |
|---|---|
| org | ORG-FISS1-RIPE |
| address | 18 rue La Boetie 75008 Paris France |
| admin-c | FS1578-RIPE SM5983-RIPE |
| tech-c | FS1578-RIPE SM5983-RIPE VM6401-RIPE RAF36-RIPE MB57308-RIPE MW11816-RIPE AG28573-RIPE FR112233 |
| nic-hdl | FXAD1-RIPE |
| abuse-mailbox | |
| mnt-by | MNT-FRANCEIX |
| created | 2015-02-19T16:13:33Z |
| last-modified | 2025-03-07T10:53:40Z |
| source | RIPE |
| notify |
| person | Franck Simon |
|---|---|
| address | France-IX 18 rue La Boetie 75008 PARIS |
| phone | +33 1 70 61 97 71 |
| org | ORG-FISS1-RIPE |
| nic-hdl | FS1578-RIPE |
| mnt-by | MNT-FRANCEIX |
| notify | |
| created | 2010-03-11T15:55:35Z |
| last-modified | 2024-11-04T16:36:40Z |
| source | RIPE |
as-block: AS51357 - AS51817 descr: RIPE NCC ASN block remarks: These AS Numbers are assigned to network operators in the RIPE NCC service region. mnt-by: RIPE-NCC-HM-MNT created: 2025-02-13T13:57:44Z last-modified: 2025-02-13T13:57:44Z source: RIPE aut-num: AS51706 as-name: FRANCE-IX-PAR-AS org: ORG-FISS1-RIPE remarks: ------------------------------------------------------------- remarks: Information: http://www.franceix.net/ remarks: Peering requests: [email protected] remarks: Members technical support: [email protected] remarks: ------------------------------------------------------------- remarks: The following communities can be used by members on our Route-Servers: remarks: ------------------------------------------------------------- remarks: Large BGP communities (RFC8092) : remarks: RFC8092 communities ("Large" BGP communities) are the preferred way remarks: of signalling between peers and the RS. Prefer using them !!! remarks: remarks: Communities handled by the RS (peers can set on routes announced to the RS): remarks: 51706:0:0 = Do NOT send route to any peer unless explicitly signaled remarks: 51706:0:peeras = Do NOT send route to this peer AS remarks: 51706:1:0 = [DEFAULT] Send route to all peers remarks: 51706:1:peeras = DO Send route to this peer AS (if 51706:0:0 specified) remarks: 51706:101:peeras = Prepend 1x to this peer AS remarks: 51706:102:peeras = Prepend 2x to this peer AS remarks: 51706:103:peeras = Prepend 3x to this peer AS remarks: 51706:901:peeras = Set MED to 50 for this peer AS remarks: 51706:902:peeras = Set MED to 100 for this peer AS remarks: 51706:903:peeras = Set MED to 200 for this peer AS remarks: remarks: Communities set by the RS (on routes peers receive): remarks: 51706:1000:1 = RPKI : Valid ROA (ROA Valid) remarks: 51706:1000:2 = RPKI : No ROA Present (RPKI Unknown) remarks: 51706:1001:1 = IRR Valid (Origin in AS-Set and route object present) remarks: 51706:1001:6 [*] = IRR NotFound : No IRR route object for prefix remarks: remarks: Communities for filtered routes, only visible on looking-glass: remarks: (routes tagged with these communities are NOT re-announced to RS peers) remarks: 51706:1000:4 = RPKI Invalid remarks: 51706:1001:4 = IRR Invalid/NotFound remarks: 51706:1001:5 = IRR Invalid - Origin AS not in peer's AS-Set remarks: 51706:1101:9 = FILTERED : IRR Invalid/NotFound remarks: 51706:1101:10 = FILTERED : IRR Invalid - Origin AS not in peer's AS-Set remarks: 51706:1101:11 = FILTERED : IRR NotFound (No route and no valid ROA for prefix) remarks: 51706:1101:13 = FILTERED : RPKI Invalid remarks: 51706:1101:14 = FILTERED : "Never via RS" ASn in AS-Path remarks: remarks: [*] = A route without a valid IRR route object is only re-announced if: remarks: - the origin AS is in the peer's AS-Set remarks: - AND there is a VALID ROA for the origin AS remarks: ------------------------------------------------------------- remarks: Legacy/"standard" BGP communities (RFC1997): remarks: RFC1997 BGP communities are still accepted, but their use will be remarks: reduced progressively. Please use RFC8092 "Large" communities instead. remarks: remarks: 0:peer-as = Do NOT send route to this peer as remarks: 0:51706 = Do NOT send route to any peer remarks: 51706:peer-as = DO Send route to this peer as remarks: 51706:51706 = DO Send route to all peers [Default] remarks: remarks: The following communities are applied by the route-server: remarks: 51706:64601 = Prefix received from a peer on RS1 Paris remarks: 51706:64602 = Prefix received from a peer on RS2 Paris remarks: 51706:64648 = Prefix received from a FranceIX Lille peer remarks: 51706:64649 = Prefix received from a FranceIX Marseille peer remarks: 51706:64650 = Prefix received from a FranceIX Paris peer remarks: 51706:64652 = Prefix received from a FranceIX Lyon/AURA peer remarks: 51706:64653 = Prefix received from a LU-CIX peer remarks: 51706:64654 = Prefix received from a TOP-IX peer remarks: 51706:64655 = Prefix received from a FranceIX Toulouse peer remarks: 51706:65012 = Prefix has ROA status: VALID remarks: 51706:65022 = Prefix has ROA status: INVALID (NOT re-announced) remarks: 51706:65023 = Prefix has ROA status: UNKNOWN remarks: 51706:65011 = Prefix is present in an AS's announced AS/AS-SET remarks: 51706:65021 = Prefix is not present in an AS's announced AS/AS-SET (NOT re-announced) remarks: remarks: 65101:peer-as = Prepend 1x to this peer remarks: 65102:peer-as = Prepend 2x to this peer remarks: 65103:peer-as = Prepend 3x to this peer remarks: 65201:peer-as = Set MED 50 to this peer remarks: 65202:peer-as = Set MED 100 to this peer remarks: 65203:peer-as = Set MED 200 to this peer remarks: ************************************************************* remarks: ** All communities are evaluated on a "first match win" basis remarks: ************************************************************* remarks: All other BGP communities in the public range remarks: (1-64495:x, 1-64495:x:y) and (131072-4199999999:x:y) remarks: will be preserved and passed along by the route-servers remarks: ------------------------------------------------------------- remarks: Well-known communities are propagated to all peers remarks: 65535:666 = BLACKHOLE [RFC7999] - interpreted remarks: more details at https://www.franceix.net/en/infrastructure/route-servers/ remarks: All other well-known communities are NOT interpreted and passed along to peers remarks: ------------------------------------------------------------- remarks: *** FOR LEGACY REFERENCE ONLY - NO LONGER SUPPORTED/HONOURED *** remarks: Peer-as value as listed below for 32 bits ASNs: remarks: Use Large Communities (RFC8092) instead ! remarks: *** FOR LEGACY REFERENCE ONLY - NO LONGER SUPPORTED/HONOURED *** remarks: AS197422 -> AS64701 (Tetaneutral) remarks: AS196689 -> AS64702 (Digicube) remarks: AS197133 -> AS64703 (Mediactive) remarks: AS197981 -> AS64704 (Intercloud) remarks: AS196763 -> AS64705 (Key Systems Gmbh) remarks: AS197692 -> AS64707 (Conostix) remarks: AS198335 -> AS64708 (Transatel) remarks: AS198111 -> AS64709 (IP Directions) remarks: AS198290 -> AS64710 (Gits) remarks: AS199660 -> AS64711 (Cloudata) remarks: *** FOR LEGACY REFERENCE ONLY - NO LONGER SUPPORTED/HONOURED *** remarks: AS196983 -> AS64712 (Elsynet) remarks: AS198191 -> AS64713 (Gms) remarks: AS198545 -> AS64715 (Flexnetwork) remarks: AS199125 -> AS64716 (Alliance Reseaux) remarks: AS198792 -> AS64717 (Dstorage) remarks: AS199383 -> AS64720 (Cmrp) remarks: AS198551 -> AS64721 (Rezocean) remarks: AS198184 -> AS64722 (Nexto) remarks: AS197551 -> AS64724 (Ameos) remarks: AS199396 -> AS64726 (Sameswireless) remarks: *** FOR LEGACY REFERENCE ONLY - NO LONGER SUPPORTED/HONOURED *** remarks: AS197922 -> AS64727 (Firstheberg) remarks: AS197696 -> AS64728 (Evolix) remarks: AS199275 -> AS64729 (IPset) remarks: AS202112 -> AS64730 (Ziron) remarks: AS200050 -> AS64731 (ITSVision) remarks: AS201324 -> AS64732 (Interxion Marseille) remarks: AS199121 -> AS64735 (FlexOptix) remarks: AS197532 -> AS64736 (Oceanet) remarks: AS204207 -> AS64739 (Lacoste) remarks: AS201080 -> AS64741 (PC-Light) remarks: *** FOR LEGACY REFERENCE ONLY - NO LONGER SUPPORTED/HONOURED *** remarks: AS201675 -> AS64744 (Saclak Network) remarks: AS198126 -> AS64745 (TelandGo) remarks: AS203547 -> AS64746 (Next2i) remarks: AS203030 -> AS64747 (Kalyst) remarks: AS132876 -> AS64749 (Symphony) remarks: AS199483 -> AS64751 (Nextira One) remarks: AS206508 -> AS64753 (Talsion) remarks: AS206782 -> AS64754 (GPLExpert) remarks: AS201085 -> AS64760 (Antemeta) remarks: AS203554 -> AS64761 (SNC MOET HENNESSY) remarks: *** FOR LEGACY REFERENCE ONLY - NO LONGER SUPPORTED/HONOURED *** remarks: AS200129 -> AS64762 (LHISP) remarks: AS202140 -> AS64764 (DIRECT INFO SERVICE) remarks: AS198385 -> AS64765 (Alpine DC) remarks: AS205919 -> AS64766 (ON-X) remarks: AS205555 -> AS64767 (VSC Technologies) remarks: AS328107 -> AS64768 (Guilab) remarks: AS205344 -> AS64769 (Telerys) remarks: AS201699 -> AS64770 (LevelSYS) remarks: AS197033 -> AS64772 (Koesio) remarks: AS327814 -> AS64775 (ECOBAND) remarks: AS327956 -> AS64778 (PARABOLE REUNION) remarks: *** FOR LEGACY REFERENCE ONLY - NO LONGER SUPPORTED/HONOURED *** remarks: AS199248 -> AS64780 (NUMLOG) remarks: AS210051 -> AS64781 (TRTESAS) remarks: AS199524 -> AS64782 (G-CORE LABS) remarks: AS204708 -> AS64783 (MIDWAYS NETWORK) remarks: AS204355 -> AS64784 (TELICITY COMMUNICATIONS) remarks: AS202321 -> AS64785 (INA) remarks: AS209323 -> AS64786 (GENEANET SA) remarks: AS198507 -> AS64787 (QUANTIC TELECOM) remarks: AS204981 -> AS64788 (YOOTH INFORMATION TECHNOLOGY) remarks: AS200748 -> AS64789 (EPT Grand-Orly Seine Bievre) remarks: AS203731 -> AS64790 (Decathlon) remarks: *** FOR LEGACY REFERENCE ONLY - NO LONGER SUPPORTED/HONOURED *** remarks: AS207181 -> AS64791 (Grid Telecom) remarks: AS198034 -> AS64792 (Senso Telecom) remarks: AS206610 -> AS64793 (MIXvoip) remarks: AS213112 -> AS64795 (Ibloo) remarks: AS198239 -> AS64796 (OLLINK) remarks: AS210043 -> AS64797 (BNP Paribas Net LTD) remarks: AS210232 -> AS64798 (Pactoo) remarks: AS212424 -> AS64799 (ViaRezo) remarks: AS212321 -> AS64800 (PCalacarte) remarks: AS212576 -> AS64801 (CL Hosting) remarks: AS197205 -> AS64802 (NUMBERLY / 1000Mercis) remarks: *** FOR LEGACY REFERENCE ONLY - NO LONGER SUPPORTED/HONOURED *** remarks: AS136907 -> AS64803 (Huawei) remarks: AS132203 -> AS64805 (Tencent) remarks: AS212815 -> AS64806 (Dyjix) remarks: AS208196 -> AS64807 (Dorian Galiana) remarks: AS199758 -> AS64808 (Nexylan) remarks: AS210036 -> AS64809 (Rayhaan Networks) remarks: AS208635 -> AS64810 (Dataxion) remarks: AS205010 -> AS64811 (Lanetcie) remarks: AS328411 -> AS64812 (Gulfsat) remarks: AS209097 -> AS64813 (Netsyst) remarks: *** FOR LEGACY REFERENCE ONLY - NO LONGER SUPPORTED/HONOURED *** remarks: AS212579 -> AS64814 (IPEXIA) remarks: AS211925 -> AS64815 (Blue Soft Group) remarks: AS206059 -> AS64816 (Viviers Fibre) remarks: AS197492 -> AS64817 (INEONET) remarks: AS198985 -> AS64818 (Aquilenet) remarks: AS396986 -> AS64819 (Bytedance) remarks: AS204661 -> AS64820 (Midrange) remarks: AS210312 -> AS64821 (Antonios Chariton) remarks: AS207992 -> AS64822 (FeelB Lyon) remarks: AS206568 -> AS64823 (Altsysnet) remarks: *** FOR LEGACY REFERENCE ONLY - NO LONGER SUPPORTED/HONOURED *** remarks: AS213018 -> AS64824 (Samuel Breton) remarks: AS132337 -> AS64825 (Alpha Networks) remarks: AS211448 -> AS64826 (Webconex) remarks: AS204403 -> AS64827 (Hotcity) remarks: AS202096 -> AS64828 (Musée des Confluences) remarks: AS204869 -> AS64829 (Systailor) remarks: AS138915 -> AS64830 (Kaopu Cloud) remarks: AS209920 -> AS64832 (Zetark) remarks: AS139341 -> AS64833 (Kite Plus Limited) remarks: AS199116 -> AS64834 (Rezel) remarks: *** FOR LEGACY REFERENCE ONLY - NO LONGER SUPPORTED/HONOURED *** remarks: AS208414 -> AS64836 (Wedos internet) remarks: AS209428 -> AS64837 (DSCW) remarks: AS211882 -> AS64838 (Aquilenet) remarks: AS216239 -> AS64839 (Groupe Printemps) remarks: AS206002 -> AS64840 (SCALAIR) remarks: AS209627 -> AS64841 (Artelia) remarks: *** FOR LEGACY REFERENCE ONLY - NO LONGER SUPPORTED/HONOURED *** remarks: Use Large Communities (RFC8092) Instead !!! remarks: ----------------------------------------------------- remarks: You can filters prefixes with our AS-SET (all in RIR DB) : remarks: All members AS-SETs : AS-FRANCEIX-PAR remarks: All members AS List : AS-FRANCEIX-PAR-LIST remarks: Route-Servers members AS-SETs : AS51706:AS-MEMBERS remarks: Route-Servers members AS List : AS51706:AS-MEMBERS:AS-PAR-RS remarks: ----------------------------------------------------- remarks: Please make sure to have at least one of theses lines in your aut-num object : remarks: export: to AS51706 announce ASxxxx remarks: export-via: AS51706 to AS-ANY announce ASxxxx remarks: export-via: afi ipv6.unicast AS51706 to AS-ANY announce ASxxxx remarks: mp-export: afi ipv4.unicast,ipv6.unicast to AS51706 announce ASxxxx remarks: (ASxxxx can be your ASN or your AS-SET) remarks: ------------------------------------------------------------- remarks: Routes rejected: remarks: - Prefix too short : IPv4 : </8 , IPv6 : </19 (default route included) remarks: - Prefix too long : IPv4 : >/24, IPv6 : >/48 remarks: - RFC5735 prefixes for IPv4 (includes RFC1918, RFC6598, and others) remarks: - RFC5156 prefixes for IPv6 remarks: - RFC6996 - routes containing private ASNs in path remarks: - RPKI Invalid - routes having ROAs, and no ROA matches the announce remarks: - IRR AS Invalid - routes whose origin is NOT in Peers AS-Set remarks: - Invalid origin - routes that have NO valid ROA and NO matching IRR route object remarks: - routes where next_hop != announcing_peer remarks: - routes where first_ASN != peer_ASN remarks: - routes already having the OTC attribute (RFC9234) set remarks: ------------------------------------------------------------- remarks: We support ADD-PATHS. If negotiated via BGP, you will receive extended NLRI. remarks: We support RFC9234 - our role is RS_Server. remarks: We set the OTC attribute remarks: If you implement RFC9234 your role will be RS_Client remarks: ------------------------------------------------------------- remarks: ==PEERS== import: from AS51706:AS-MEMBERS:AS-PAR-RS accept AS51706:AS-MEMBERS export: to AS51706:AS-MEMBERS:AS-PAR-RS announce AS51706:AS-MEMBERS remarks: ==END PEERS== admin-c: FS1578-RIPE admin-c: FXAD1-RIPE tech-c: FXAD1-RIPE status: ASSIGNED mnt-by: RIPE-NCC-END-MNT mnt-by: MNT-FRANCEIX notify: [email protected] created: 2010-10-22T13:41:27Z last-modified: 2026-01-06T15:59:39Z source: RIPE organisation: ORG-FISS1-RIPE org-name: France IX Services SASU country: FR reg-nr: 523 968 873 R.C.S PARIS org-type: LIR address: 18 rue La Boétie address: 75008 address: Paris address: FRANCE phone: +33170619772 fax-no: +33148217148 e-mail: [email protected] admin-c: SM5983-RIPE admin-c: FS1578-RIPE abuse-c: FXAD1-RIPE tech-c: FXAD1-RIPE mnt-ref: RIPE-NCC-HM-MNT mnt-ref: MNT-FRANCEIX mnt-by: RIPE-NCC-HM-MNT mnt-by: MNT-FRANCEIX created: 2012-01-18T14:25:22Z last-modified: 2026-05-13T07:34:04Z source: RIPE role: FranceIX Admin org: ORG-FISS1-RIPE address: 18 rue La Boetie address: 75008 Paris address: France e-mail: [email protected] admin-c: FS1578-RIPE admin-c: SM5983-RIPE tech-c: FS1578-RIPE tech-c: SM5983-RIPE tech-c: VM6401-RIPE tech-c: RAF36-RIPE tech-c: MB57308-RIPE tech-c: MW11816-RIPE tech-c: AG28573-RIPE tech-c: FR112233 nic-hdl: FXAD1-RIPE abuse-mailbox: [email protected] mnt-by: MNT-FRANCEIX created: 2015-02-19T16:13:33Z last-modified: 2025-03-07T10:53:40Z source: RIPE notify: [email protected] person: Franck Simon address: France-IX address: 18 rue La Boetie address: 75008 PARIS phone: +33 1 70 61 97 71 e-mail: [email protected] org: ORG-FISS1-RIPE nic-hdl: FS1578-RIPE mnt-by: MNT-FRANCEIX notify: [email protected] created: 2010-03-11T15:55:35Z last-modified: 2024-11-04T16:36:40Z source: RIPE