| Country / Region | IX | IPv4 | IPv6 | Port Speed | Updated |
|---|---|---|---|---|---|
| France-IX Toulouse | 91.213.236.2 | 2001:7f8:54:7::2 | 10 Gbps | 2024-08-08 11:10:02 | |
| France-IX Toulouse | 91.213.236.1 | 2001:7f8:54:7::1 | 10 Gbps | 2024-08-08 11:10:02 |
| Country / Region | Name | City | Website | Updated |
|---|
| as-block | |
|---|---|
| descr | RIPE NCC ASN block |
| remarks | These AS Numbers are assigned to network operators in the RIPE NCC service region. |
| mnt-by | RIPE-NCC-HM-MNT |
| created | 2024-09-24T13:48:22Z |
| last-modified | 2024-09-24T13:48:22Z |
| source | RIPE |
| aut-num | |
|---|---|
| as-name | TOUIX-AS |
| descr | France-IX Toulouse Previously known as TOUIX/TOUlouse Internet eXchange |
| org | ORG-TA434-RIPE |
| remarks | ------------------------------------------------------------- Information: http://www.franceix.net/ Peering requests: [email protected] Members technical support: [email protected] ------------------------------------------------------------- The following communities can be used by members on our Route-Servers: CDN Control (handled by AS39801, connected to the RS) : 40027:40000 - DO announce to Netflix OpenConnect Appliance in Marseille 39801:990:0 - DO NOT announce to any local CDN cache 39801:990:1 - DO NOT announce to Netflix OpenConnect Cache [Default] 39801:990:2 - DO NOT announce to Microsoft/Azure Cache [Coming Soon] 39801:991:0 - DO announce to all local CDN caches 39801:991:1 - DO announce to Netflix OpenConnect cache (and add 40027:40000) 39801:991:2 - DO announce to Microsoft/Azure Cache [Coming Soon][Def*] [Def*] - Default behaviour, with a few exceptions ------------------------------------------------------------- Large BGP communities (RFC8092) : RFC8092 communities ("Large" BGP communities) are the preferred way of signalling between peers and the RS. Prefer using them !!! Communities handled by the RS (peers can set on routes announced to the RS): 47184:0:0 = Do not send route to any peer unless explicitly signaled 47184:0:peeras = Do not send route to this peer AS 47184:1:0 = [DEFAULT] Send route to all peers 47184:1:peeras = Send route to this peer AS (if 47184:0:0 specified) 47184:101:peeras = Prepend 1x to this peer AS 47184:102:peeras = Prepend 2x to this peer AS 47184:103:peeras = Prepend 3x to this peer AS 47184:901:peeras = Set MED to 50 for this peer AS 47184:902:peeras = Set MED to 100 for this peer AS 47184:903:peeras = Set MED to 200 for this peer AS Communities set by the RS (on routes peers receive): 47184:1000:1 = RPKI : Valid ROA (ROA Valid) 47184:1000:2 = RPKI : No ROA Present (RPKI Unknown) 47184:1001:1 = IRR Valid (Origin in AS-Set and route object present) 47184:1001:6 [*] = No IRR route object for prefix Communities for filtered routes, only visible on looking-glass: (routes tagged with these communities are NOT re-announced to RS peers) 47184:1000:4 = RPKI Invalid 47184:1001:4 = IRR Invalid/NotFound 47184:1001:5 = IRR NotFound - Origin AS not in peer's AS-Set 47184:1101:9 = FILTERED : IRR Invalid/NotFound 47184:1101:10 = FILTERED : IRR Invalid - Origin AS not in peer's AS-Set 47184:1101:11 = FILTERED : IRR NotFound (No route and no valid ROA for prefix) 47184:1101:13 = FILTERED : RPKI Invalid 47184:1101:14 = FILTERED : "Never via RS" ASn in AS-Path [*] = A route without a valid IRR route object is only re-announced if: - the origin AS is in the peer's AS-Set - AND there is a VALID ROA for the origin AS ------------------------------------------------------------- Legacy/"standard" BGP communities (RFC1997): RFC1997 BGP communities are still accepted, but their use will be reduced progressively. Please use RFC8092 "Large" communities instead. 0:peer-as = Do NOT send route to this peer as 0:47184 = Do NOT send route to any peer 47184:peer-as = DO Send route to this peer as 47184:47184 = DO Send route to all peers [Default] 65101:peer-as = Prepend 1x to this peer 65102:peer-as = Prepend 2x to this peer 65103:peer-as = Prepend 3x to this peer 65201:peer-as = Set MED 50 to this peer 65202:peer-as = Set MED 100 to this peer 65203:peer-as = Set MED 200 to this peer The following communities are applied by the route-server: 47184:64615 = Prefix received from a peer on RS1 Toulouse 47184:64616 = Prefix received from a peer on RS2 Toulouse 47184:64655 = Prefix received from a FranceIX Toulouse peer 47184:65011 = Prefix is present in an AS's announced AS/AS-SET 47184:65021 = Prefix is not present in an AS's announced AS/AS-SET (NOT re-announced) 47184:65012 = Prefix has RPKI status: VALID 47184:65022 = Prefix has RPKI status: INVALID (NOT re-announced) 47184:65023 = Prefix has RPKI status: UNKNOWN ************************************************************* ** All communities are evaluated on a "first match win" basis ************************************************************* All other BGP communities in the public range (1-64495:x, 1-64495:x:y) and (131072-4199999999:x:y) will be preserved and passed along by the route-servers ------------------------------------------------------------- Well-known communities are propagated to all peers 65535:666 = BLACKHOLE [RFC7999] - interpreted more details at https://www.franceix.net/en/technical/blackholing/ All other well-known communities are NOT interpreted and passed along to peers ------------------------------------------------------------- You can filters prefixes with our AS-SET : All members AS-SETs : AS-FRANCEIX-TLS All members AS List : AS-FRANCEIX-TLS-LIST Route-Servers members AS-SETs : AS47184:AS-MEMBERS Route-Servers members AS List : AS47184:AS-MEMBERS:AS-TLS-RS Please make sure to have at least one of theses lines in your aut-num object : export: to AS47184 announce ASxxxx export-via: AS47184 to AS-ANY announce ASxxxx export-via: afi ipv6.unicast AS47184 to AS-ANY announce ASxxxx mp-export: afi ipv4.unicast,ipv6.unicast to AS47184 announce ASxxxx (ASxxxx can be your ASN or your AS-SET) ------------------------------------------------------------- Routes rejected: - Prefix too short : IPv4 : </8 , IPv6 : </19 (default route included) - Prefix too long : IPv4 : >/24, IPv6 : >/48 - RFC5735 prefixes for IPv4 (includes RFC1918, RFC6598, and others) - RFC5156 prefixes for IPv6 - RFC6996 - routes containing private ASNs in path - RPKI Invalid - routes having ROAs, and no ROA matches the announce - IRR AS Invalid - routes whose origin is NOT in Peers AS-Set - Invalid origin - routes that have NO valid ROA and NO matching IRR route object - routes where next_hop != announcing_peer - routes where first_ASN != peer_ASN - routes already having the OTC attribute (RFC9234) set ------------------------------------------------------------- We support ADD-PATHS. If negotiated via BGP, you will receive extended NLRI. We support RFC9234 - our role is RS_Server. We set the OTC attribute If you implement RFC9234 your role will be RS_Client ------------------------------------------------------------- ==PEERS== ==END PEERS== |
| import | |
| export | |
| admin-c | LG5563-RIPE FXAD1-RIPE |
| tech-c | FXAD1-RIPE |
| status | ASSIGNED |
| mnt-by | RIPE-NCC-END-MNT MNT-FRANCEIX TOUIX-MNT |
| notify | |
| created | 2009-09-24T08:55:05Z |
| last-modified | 2025-10-03T15:27:42Z |
| source | RIPE |
| sponsoring-org | ORG-FISS1-RIPE |
| organisation | ORG-TA434-RIPE |
|---|---|
| org-name | TOUIX |
| country | FR |
| reg-nr | 519 560 056 |
| descr | TOUlouse Internet eXchange |
| org-type | OTHER |
| address | 11 bd des recollets, 31100 Toulouse |
| abuse-c | AC29337-RIPE |
| mnt-ref | MNT-FRANCEIX |
| mnt-by | TOUIX-MNT MNT-FRANCEIX EUROFIBER-FR-MNT |
| created | 2009-09-14T15:10:46Z |
| last-modified | 2026-05-13T06:15:37Z |
| source | RIPE |
| role | FranceIX Admin |
|---|---|
| org | ORG-FISS1-RIPE |
| address | 18 rue La Boetie 75008 Paris France |
| admin-c | FS1578-RIPE SM5983-RIPE |
| tech-c | FS1578-RIPE SM5983-RIPE VM6401-RIPE RAF36-RIPE MB57308-RIPE MW11816-RIPE AG28573-RIPE FR112233 |
| nic-hdl | FXAD1-RIPE |
| abuse-mailbox | |
| mnt-by | MNT-FRANCEIX |
| created | 2015-02-19T16:13:33Z |
| last-modified | 2025-03-07T10:53:40Z |
| source | RIPE |
| notify |
| person | LAURENT GUERBY |
|---|---|
| address | 10 chemin Tricou 31200 TOULOUSE FRANCE |
| phone | +0 |
| notify | |
| remarks | http://guerby.org |
| nic-hdl | LG5563-RIPE |
| mnt-by | TETANEUTRAL-MNT GUERBY-MNT |
| created | 2011-06-07T09:32:28Z |
| last-modified | 2024-11-01T21:39:07Z |
| source | RIPE |
as-block: AS47104 - AS47191 descr: RIPE NCC ASN block remarks: These AS Numbers are assigned to network operators in the RIPE NCC service region. mnt-by: RIPE-NCC-HM-MNT created: 2024-09-24T13:48:22Z last-modified: 2024-09-24T13:48:22Z source: RIPE aut-num: AS47184 as-name: TOUIX-AS descr: France-IX Toulouse descr: Previously known as TOUIX/TOUlouse Internet eXchange org: ORG-TA434-RIPE remarks: ------------------------------------------------------------- remarks: Information: http://www.franceix.net/ remarks: Peering requests: [email protected] remarks: Members technical support: [email protected] remarks: ------------------------------------------------------------- remarks: The following communities can be used by members on our Route-Servers: remarks: remarks: CDN Control (handled by AS39801, connected to the RS) : remarks: 40027:40000 - DO announce to Netflix OpenConnect Appliance in Marseille remarks: 39801:990:0 - DO NOT announce to any local CDN cache remarks: 39801:990:1 - DO NOT announce to Netflix OpenConnect Cache [Default] remarks: 39801:990:2 - DO NOT announce to Microsoft/Azure Cache [Coming Soon] remarks: 39801:991:0 - DO announce to all local CDN caches remarks: 39801:991:1 - DO announce to Netflix OpenConnect cache (and add 40027:40000) remarks: 39801:991:2 - DO announce to Microsoft/Azure Cache [Coming Soon][Def*] remarks: [Def*] - Default behaviour, with a few exceptions remarks: ------------------------------------------------------------- remarks: Large BGP communities (RFC8092) : remarks: RFC8092 communities ("Large" BGP communities) are the preferred way remarks: of signalling between peers and the RS. Prefer using them !!! remarks: remarks: Communities handled by the RS (peers can set on routes announced to the RS): remarks: 47184:0:0 = Do not send route to any peer unless explicitly signaled remarks: 47184:0:peeras = Do not send route to this peer AS remarks: 47184:1:0 = [DEFAULT] Send route to all peers remarks: 47184:1:peeras = Send route to this peer AS (if 47184:0:0 specified) remarks: 47184:101:peeras = Prepend 1x to this peer AS remarks: 47184:102:peeras = Prepend 2x to this peer AS remarks: 47184:103:peeras = Prepend 3x to this peer AS remarks: 47184:901:peeras = Set MED to 50 for this peer AS remarks: 47184:902:peeras = Set MED to 100 for this peer AS remarks: 47184:903:peeras = Set MED to 200 for this peer AS remarks: remarks: Communities set by the RS (on routes peers receive): remarks: 47184:1000:1 = RPKI : Valid ROA (ROA Valid) remarks: 47184:1000:2 = RPKI : No ROA Present (RPKI Unknown) remarks: 47184:1001:1 = IRR Valid (Origin in AS-Set and route object present) remarks: 47184:1001:6 [*] = No IRR route object for prefix remarks: remarks: Communities for filtered routes, only visible on looking-glass: remarks: (routes tagged with these communities are NOT re-announced to RS peers) remarks: 47184:1000:4 = RPKI Invalid remarks: 47184:1001:4 = IRR Invalid/NotFound remarks: 47184:1001:5 = IRR NotFound - Origin AS not in peer's AS-Set remarks: 47184:1101:9 = FILTERED : IRR Invalid/NotFound remarks: 47184:1101:10 = FILTERED : IRR Invalid - Origin AS not in peer's AS-Set remarks: 47184:1101:11 = FILTERED : IRR NotFound (No route and no valid ROA for prefix) remarks: 47184:1101:13 = FILTERED : RPKI Invalid remarks: 47184:1101:14 = FILTERED : "Never via RS" ASn in AS-Path remarks: remarks: [*] = A route without a valid IRR route object is only re-announced if: remarks: - the origin AS is in the peer's AS-Set remarks: - AND there is a VALID ROA for the origin AS remarks: ------------------------------------------------------------- remarks: Legacy/"standard" BGP communities (RFC1997): remarks: RFC1997 BGP communities are still accepted, but their use will be remarks: reduced progressively. Please use RFC8092 "Large" communities instead. remarks: remarks: 0:peer-as = Do NOT send route to this peer as remarks: 0:47184 = Do NOT send route to any peer remarks: 47184:peer-as = DO Send route to this peer as remarks: 47184:47184 = DO Send route to all peers [Default] remarks: remarks: 65101:peer-as = Prepend 1x to this peer remarks: 65102:peer-as = Prepend 2x to this peer remarks: 65103:peer-as = Prepend 3x to this peer remarks: 65201:peer-as = Set MED 50 to this peer remarks: 65202:peer-as = Set MED 100 to this peer remarks: 65203:peer-as = Set MED 200 to this peer remarks: remarks: The following communities are applied by the route-server: remarks: 47184:64615 = Prefix received from a peer on RS1 Toulouse remarks: 47184:64616 = Prefix received from a peer on RS2 Toulouse remarks: 47184:64655 = Prefix received from a FranceIX Toulouse peer remarks: 47184:65011 = Prefix is present in an AS's announced AS/AS-SET remarks: 47184:65021 = Prefix is not present in an AS's announced AS/AS-SET (NOT re-announced) remarks: 47184:65012 = Prefix has RPKI status: VALID remarks: 47184:65022 = Prefix has RPKI status: INVALID (NOT re-announced) remarks: 47184:65023 = Prefix has RPKI status: UNKNOWN remarks: remarks: ************************************************************* remarks: ** All communities are evaluated on a "first match win" basis remarks: ************************************************************* remarks: All other BGP communities in the public range remarks: (1-64495:x, 1-64495:x:y) and (131072-4199999999:x:y) remarks: will be preserved and passed along by the route-servers remarks: ------------------------------------------------------------- remarks: Well-known communities are propagated to all peers remarks: 65535:666 = BLACKHOLE [RFC7999] - interpreted remarks: more details at https://www.franceix.net/en/technical/blackholing/ remarks: All other well-known communities are NOT interpreted and passed along to peers remarks: ------------------------------------------------------------- remarks: You can filters prefixes with our AS-SET : remarks: All members AS-SETs : AS-FRANCEIX-TLS remarks: All members AS List : AS-FRANCEIX-TLS-LIST remarks: Route-Servers members AS-SETs : AS47184:AS-MEMBERS remarks: Route-Servers members AS List : AS47184:AS-MEMBERS:AS-TLS-RS remarks: Please make sure to have at least one of theses lines in your aut-num object : remarks: export: to AS47184 announce ASxxxx remarks: export-via: AS47184 to AS-ANY announce ASxxxx remarks: export-via: afi ipv6.unicast AS47184 to AS-ANY announce ASxxxx remarks: mp-export: afi ipv4.unicast,ipv6.unicast to AS47184 announce ASxxxx remarks: (ASxxxx can be your ASN or your AS-SET) remarks: ------------------------------------------------------------- remarks: Routes rejected: remarks: - Prefix too short : IPv4 : </8 , IPv6 : </19 (default route included) remarks: - Prefix too long : IPv4 : >/24, IPv6 : >/48 remarks: - RFC5735 prefixes for IPv4 (includes RFC1918, RFC6598, and others) remarks: - RFC5156 prefixes for IPv6 remarks: - RFC6996 - routes containing private ASNs in path remarks: - RPKI Invalid - routes having ROAs, and no ROA matches the announce remarks: - IRR AS Invalid - routes whose origin is NOT in Peers AS-Set remarks: - Invalid origin - routes that have NO valid ROA and NO matching IRR route object remarks: - routes where next_hop != announcing_peer remarks: - routes where first_ASN != peer_ASN remarks: - routes already having the OTC attribute (RFC9234) set remarks: ------------------------------------------------------------- remarks: We support ADD-PATHS. If negotiated via BGP, you will receive extended NLRI. remarks: We support RFC9234 - our role is RS_Server. remarks: We set the OTC attribute remarks: If you implement RFC9234 your role will be RS_Client remarks: ------------------------------------------------------------- remarks: ==PEERS== import: from AS47184:AS-MEMBERS:AS-TLS-RS accept AS47184:AS-MEMBERS export: to AS47184:AS-MEMBERS:AS-TLS-RS announce AS47184:AS-MEMBERS remarks: ==END PEERS== admin-c: LG5563-RIPE admin-c: FXAD1-RIPE tech-c: FXAD1-RIPE status: ASSIGNED mnt-by: RIPE-NCC-END-MNT mnt-by: MNT-FRANCEIX mnt-by: TOUIX-MNT notify: [email protected] created: 2009-09-24T08:55:05Z last-modified: 2025-10-03T15:27:42Z source: RIPE sponsoring-org: ORG-FISS1-RIPE organisation: ORG-TA434-RIPE org-name: TOUIX country: FR reg-nr: 519 560 056 descr: TOUlouse Internet eXchange org-type: OTHER address: 11 bd des recollets, 31100 Toulouse e-mail: [email protected] abuse-c: AC29337-RIPE mnt-ref: MNT-FRANCEIX mnt-by: TOUIX-MNT mnt-by: MNT-FRANCEIX mnt-by: EUROFIBER-FR-MNT created: 2009-09-14T15:10:46Z last-modified: 2026-05-13T06:15:37Z source: RIPE role: FranceIX Admin org: ORG-FISS1-RIPE address: 18 rue La Boetie address: 75008 Paris address: France e-mail: [email protected] admin-c: FS1578-RIPE admin-c: SM5983-RIPE tech-c: FS1578-RIPE tech-c: SM5983-RIPE tech-c: VM6401-RIPE tech-c: RAF36-RIPE tech-c: MB57308-RIPE tech-c: MW11816-RIPE tech-c: AG28573-RIPE tech-c: FR112233 nic-hdl: FXAD1-RIPE abuse-mailbox: [email protected] mnt-by: MNT-FRANCEIX created: 2015-02-19T16:13:33Z last-modified: 2025-03-07T10:53:40Z source: RIPE notify: [email protected] person: LAURENT GUERBY address: 10 chemin Tricou 31200 TOULOUSE FRANCE phone: +0 e-mail: [email protected] notify: [email protected] remarks: http://guerby.org nic-hdl: LG5563-RIPE mnt-by: TETANEUTRAL-MNT mnt-by: GUERBY-MNT created: 2011-06-07T09:32:28Z last-modified: 2024-11-01T21:39:07Z source: RIPE